Top

Is Your Plugin Compatible With WordPress 2.1?

December 14, 2006 by  

WordPress 2.1 has not been released yet but it’s nearing completion and the codebase will be released for testing soon.

If you haven’t noticed this already, news was posted two days ago on your WordPress Dashboard. Plugin developers are being reminded to make sure their plugins are compatible with the new release.

Many of the changes in the new version include how WordPress handle MySQL database tables.

I think this reminder applies to us WordPress users as well. So if you decide to upgrade, be sure your plugins work with the new version. I personally would delay from upgrading if no critical security upgrades are included in this new version, not until most of my important plugins support this version.

Read more: Is you plugin naughty or nice?

Did you enjoy this post? Please subscribe via RSS or email.

Related posts

Comments

RSS feed | Trackback URI

Comments »

No comments yet.

Name (required)
E-mail (required - never shown publicly)
URI
Subscribe to comments via email
Your Comment (smaller size | larger size)
You may use <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> in your comment.

Trackback responses to this post

Bottom