Top

WordPress 2.2 Is Now a Mandatory Upgrade

May 24, 2007 by  

If you are currently on WordPress 2.1.3, it’s now mandatory to upgrade to the latest version of WordPress v2.2.

Mark Jaquith of Mark on WordPress clarifies that there will be no further releases in the 2.1.x branch. 2.2 includes security fixes that 2.1.3 lacks, so your only upgrade path is to 2.2

If you have not done it already you can download WordPress 2.2 here.

There are a lot of new features in version 2.2 such as the addition of WordPress Widgets, full atom support, a new blogger importer, infinite comment stream and so on.

However on the surface of things, it’s not much different from 2.1.3 as far as the user interface is concern.

 

Did you enjoy this post? Please subscribe via RSS or email.

Related posts

Comments

RSS feed | Trackback URI

1 Comment »

Comment by pablopabla
2007-05-24 14:44:31

That means I will have to upgrade. Laterlah!

 
Name (required)
E-mail (required - never shown publicly)
URI
Subscribe to comments via email
Your Comment (smaller size | larger size)
You may use <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> in your comment.

Trackback responses to this post

Bottom