fbpx
17

Did You Encounter Any Problem When Trying to Leave A Comment Here?

Posted on 12th November, 2007

Technical problem that is… I suspect this happens to everyone who’s trying to leave a comment here. When you tried to leave a comment, did you experience longer than normal delay before your comment appeared?

Or perhaps the post didn’t load properly after posting your comment and you had to manually refresh it.

This question is for those commentators who are pre-approved, and don’t go into moderation process.

Please leave your comment below and tell me if you encounter any problem. I suspect this might have to do with my server security setting which checks for any attempt to compromise the server security.

Note that if this is your first time leaving a comment here, it will be automatically go into moderation.

Gaman
 

  • pinolobu says:

    Yes, I’ve been experiencing it for quite some time: there’s a delay, which is longer than other blogs I usually comment to.

  • kucau says:

    yup delay and had to refresh before i can see new posted comment

  • Wahlau.NET says:

    comment testing…interesting

  • Wahlau.NET says:

    i think it is slow…pretty slow to insert a comment

  • Wayne Liew says:

    Testing because of curiosity…

  • Wayne Liew says:

    No problems encountered though…

  • Mr. Rajawang says:

    Yes, i did encounter problems leaving comments, sometimes it loads a long time and then show a blank screen but the comment did not post.

  • so far, it’s ok.. no error

  • ohh… i think loading time is slow.. maybe my connection?

  • Tim says:

    Gaman, why your askimet never capture the spam comment above?

    that’s one of the reason why commenting here become slower….

    –blog for dream–

    • Gaman says:

      Actually that’s not a spam, this guy has been commenting the wrong posts and I have to delete them or manually approved thinking he has commented the right post.

      Deleted the comment already. Cheers.

  • papajoneh says:

    Testing 12 3.. again…
    I know I have been experiencing this for a long time already. Sometimes it is just too long. I still remember the days I used to comment on all your posting.. but all due to this.. I just say.. it is too slow. Hope this time is ok already 🙂

  • danny says:

    I was having the same issue too. seemed to be an issue with the latest Firefox 2.0.0.10 release. After upgrading to version 2.0.0.11 the comments stop timing pout and stuff now

  • abi says:

    Ive had that problem here time n time again! Prolly only 1-2 get throught from the 10’s that i submit

  • titan says:

    sometimes. But not today.

  • >
    Scroll Up